Problems after new update

Here's the place where you can ask for help and post your questions!
User avatar
Yennefer
Posts: 194
Joined: Sun Jul 28, 2019 11:07 am
Location: Israel

Re: Problems after new update

Post by Yennefer »

Now. Map 4.
Attachments
C720F95E-FCFD-4711-852F-5D1FCAFFB0AB.jpeg
C720F95E-FCFD-4711-852F-5D1FCAFFB0AB.jpeg (183.18 KiB) Viewed 104 times
4D005047-14E0-4155-B318-A1349FCE0921.jpeg
4D005047-14E0-4155-B318-A1349FCE0921.jpeg (191.29 KiB) Viewed 104 times
my game id 1194765

User avatar
Yennefer
Posts: 194
Joined: Sun Jul 28, 2019 11:07 am
Location: Israel

Re: Problems after new update

Post by Yennefer »

Map 3
Attachments
454B07B7-9B41-406C-B12E-5E9538947DA5.jpeg
454B07B7-9B41-406C-B12E-5E9538947DA5.jpeg (183.67 KiB) Viewed 101 times
20809A7D-578B-43EC-ABCE-DE1E37F075E0.jpeg
20809A7D-578B-43EC-ABCE-DE1E37F075E0.jpeg (253.68 KiB) Viewed 101 times
353594AE-0E9F-4BC8-990E-C9DC7C428B30.jpeg
353594AE-0E9F-4BC8-990E-C9DC7C428B30.jpeg (172.91 KiB) Viewed 101 times
my game id 1194765

User avatar
Yennefer
Posts: 194
Joined: Sun Jul 28, 2019 11:07 am
Location: Israel

Re: Problems after new update

Post by Yennefer »

.
Attachments
193242BE-8D91-4A60-81A1-A727775B4F0A.jpeg
193242BE-8D91-4A60-81A1-A727775B4F0A.jpeg (211.31 KiB) Viewed 101 times
9DDB82DC-DD9C-4583-B84A-395E01387962.jpeg
9DDB82DC-DD9C-4583-B84A-395E01387962.jpeg (247.7 KiB) Viewed 101 times
my game id 1194765

User avatar
Yennefer
Posts: 194
Joined: Sun Jul 28, 2019 11:07 am
Location: Israel

Re: Problems after new update

Post by Yennefer »

.
Attachments
EFE46D08-B565-4736-98B1-7025DC069B68.jpeg
EFE46D08-B565-4736-98B1-7025DC069B68.jpeg (261.28 KiB) Viewed 94 times
42C4BAD0-29AC-430C-91BE-323AEE33129C.jpeg
42C4BAD0-29AC-430C-91BE-323AEE33129C.jpeg (261.92 KiB) Viewed 94 times
16FD96FB-7674-40D7-B973-02656990AF34.jpeg
16FD96FB-7674-40D7-B973-02656990AF34.jpeg (262.12 KiB) Viewed 94 times
my game id 1194765

User avatar
Yennefer
Posts: 194
Joined: Sun Jul 28, 2019 11:07 am
Location: Israel

Re: Problems after new update

Post by Yennefer »

Its no port when i open the map. I see that bug at first time. But now i see that its happened on photos post above
Attachments
83F4E634-054B-48C0-9162-DC54CC5B0700.jpeg
83F4E634-054B-48C0-9162-DC54CC5B0700.jpeg (252.6 KiB) Viewed 87 times
my game id 1194765

User avatar
Yennefer
Posts: 194
Joined: Sun Jul 28, 2019 11:07 am
Location: Israel

Re: Problems after new update

Post by Yennefer »

So when do you fix it?
Attachments
E7B45D10-F454-4062-B6D4-783167EDF2DC.jpeg
E7B45D10-F454-4062-B6D4-783167EDF2DC.jpeg (216.54 KiB) Viewed 87 times
FC9964BA-5536-4346-9A21-C50B31632822.jpeg
FC9964BA-5536-4346-9A21-C50B31632822.jpeg (175.57 KiB) Viewed 87 times
my game id 1194765

User avatar
yakuza
Posts: 733
Joined: Wed Jun 12, 2019 2:19 pm
Location: PL
Player ID: 100222
Contact:

Re: Problems after new update

Post by yakuza »

We expect to deliver fix update this week, I've posted in Announcements what we expect to fix there. Issues with minimap/radar are yet to be inspected, so no ETA if available for now.
Regards
/Y

User avatar
Yennefer
Posts: 194
Joined: Sun Jul 28, 2019 11:07 am
Location: Israel

Re: Problems after new update

Post by Yennefer »

. Map 2.
Attachments
17F6EBA3-47E3-4BC2-8161-8B7879B99F14.jpeg
17F6EBA3-47E3-4BC2-8161-8B7879B99F14.jpeg (185.22 KiB) Viewed 68 times
8A122232-0FFC-4D0F-9D6E-94DDD2B1F778.jpeg
8A122232-0FFC-4D0F-9D6E-94DDD2B1F778.jpeg (196.72 KiB) Viewed 68 times
E319AA82-668D-4EC4-8F86-BE1BF909C232.jpeg
E319AA82-668D-4EC4-8F86-BE1BF909C232.jpeg (256.09 KiB) Viewed 68 times
my game id 1194765

DiGur
Posts: 15
Joined: Tue Jun 16, 2020 9:06 am

Re: Problems after new update

Post by DiGur »

Hi,

A quick message to warn that I encountered the same issues on several maps even though I didn't take any screenshot.

Bye.

User avatar
yakuza
Posts: 733
Joined: Wed Jun 12, 2019 2:19 pm
Location: PL
Player ID: 100222
Contact:

Re: Problems after new update

Post by yakuza »

DiGur wrote:
Thu Jul 02, 2020 12:42 pm
Hi,

A quick message to warn that I encountered the same issues on several maps even though I didn't take any screenshot.

Bye.
Does it happen on fix version 1.5.1 or on previous one 1.5.0?
Regards
/Y

Post Reply